W3Schools



EOS会在Ubuntu 18.04上运行吗?在文档中明确列出了16.04,所以我想知道是否支持18.04。

ubuntu
4个回答
0

我在18.04 LTS上构建了EOS而没有任何问题,但是我建议使用docker,从长远来看这应该更容易维护。


2

我在Ubuntu 18.04上编译并运行它没有任何问题,这很棒,因为它是一个LTS。我们要求一个DEB包(见HTTPS://GitHub.com/EOS IO/EOS/issues/1021) to make it easier to install. It's planed to be supported in the near future.


0

Ubuntu 18没有引入任何可能破坏eosio的具体变化,所以它当然有效。 我们所需要的只是更新README并添加一个很好的.deb包。


0

来自Dawn 4.2发行说明:

继上周对令牌符号的更改后,我们添加了在Dockerfile中指定核心令牌符号的功能。我们也改用了Ubuntu 18.04 LTS for the Docker builder image.

我一直在Ubuntu 18.04上运行一个测试网(没有Docker),并且没有遇到任何与操作系统或版本相关的问题。